22nd September 2017

a2ssr12 :: http

a2ssr12.a2hosting.com is currently experiencing an interruption with http services. Users will experience service degradation as a result.

Update 04:12AM Eastern: We're aware of the extended downtime and are working as quickly as we can to get service issues resolved for all customers on this server

Update 04:30AM Eastern: HTTP is currently running on this server, and we are monitoring the situation closely

Update 06:00AM Eastern: This issue is resolved, all services should be restored and stable at this time.