19th June 2018

[RESOLVED]Service Interruption

We are currently experiencing a service interruption for a number of users. We are currently investigating the issue and will provide updates as they become available.

Update 18:56 Eastern :: Our systems operations team is still investigating the issue and working towards a resolution. We will provide additional updates as they become available.

Update 19:33 Eastern :: Services to our shared users are restored. There are still a number of VPS that are down and our system operations team are working to restore service.

Update 20:31 Eastern :: We continue to work on the remaining VPS servers that are non-responsive at this time. We will continue to provide updates as we work towards a final resolution.

Update 21:31 Eastern :: All VPS and other systems are back online at this time. If you have any remaining individual issues please reach out to support for further assistance.