19th June 2018

[RESOLVED]a2s78.a2hosting.com : Service Interruption

a2s78.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 03:20 AM EDT: Our system administrators are running fsck on the server

UPDATE 06:00 AM EDT: We are still running fsck on the server

UPDATE 09:50 AM EDT : The FSCK continues to run on the server. We will provide updates as quickly as possible.

UPDATE 10:30 AM EDT : The FSCK has completed and services are now online. We will continue to monitor the server for stability.

UPDATE 11:05 AM EDT : Our system operations team is investigating an issue with intermittent MySQL connectivity. We will provide updates as quickly as possible.

UPDATE 11:50 AM EDT : Our system operations team has corrected the intermittent MySQL connectivity issues. We will provide updates as quickly as possible.