18th June 2018

[RESOLVED]nlls4.a2hosting.com :: MySQL Interruption

Our system operations team is currently investigating an issue that is affecting some users on nlls4.a2hosting.com with connections to MySQL. We will provide additional updates as they become available.

Update 11:35 AM EST :: Our system operations team has corrected this issue and will continue to monitor the server for stability.