17th June 2018

[RESOLVED]wwwss36.a2hosting.com

wwwss36.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 4:00 AM EST :: Our system operation team is currently working to bring all services back online

Update :: At 5:51 AM EST all services were back online. Continued monitoring has indicated no further issues.