14th June 2018

[RESOLVED] a2ls24.a2hosting.com mysql service interrupti

a2ls24.a2hosting.com is currently experiencing a MySQL service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 00:35: The MySQL service is back online. We are continuing to monitor the MySQL service