13th June 2018

[RESOLVED]sg1-sr1.supercp.com :: Service Interruption

sg1-sr1.supercp.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 10:00 AM EST :: Our Engineers have implemented a fix and services are now online. We will continue to monitor the server for stability.