20th September 2017

MySQL Connectivity :: wwwls21.a2hosting.com

a2ls21 is currently experiencing an interruption with MySQL services. Users will experience service degradation as a result. We will post an update as more information becomes available. We sincerely appreciate your patience and understanding in this regard.

Update 23:20: MySQL is back up and responding fine.

Update 00:15: MySQL has been stopped for further checkups and it should be back up shortly

Update 00:30: MySQL has been fixed and all services and back up and running.