9th June 2018

[RESOLVED]nlss5 :: Service Interruption

nlss5.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 18:56 Eastern :: We are happy to announce that service restored.