19th September 2017

a2ss46.a2hosting.com :: Service Intermittent

a2ss46.a2hosting.com is currently experiencing an interruption with general services. Users will experience service degradation as a result.

Update 9/18/2017 12:15PM Eastern: Our engineers are actively investigating the ongoing issue.

Update 9/18/2017 12:25PM Eastern: We have identified the issue and are working to implement a fix.

Update 9/18/2017 1:05PM Eastern: The service has remained stable for 30 minutes following the most recent implementation. Our engineering team will continue monitoring stability.

Update 9/18/2017 2:15PM Eastern : Our engineers are actively investigating the ongoing issue.

Update 9/18/2017 6:00PM Eastern : Engineering determined there to be a hardware fault, and this server now resides on new hardware and has been stable.

Update 9/19/2017 8:00AM Eastern : Our engineers are investigating the server for this ongoing issue.

Update 9/19/2017 1:45PM Eastern : Our engineers have located some intermittent problems on the server and are taking corrective action.

Update 9/19/2017 7:00PM Eastern : Engineering has been working tirelessly to stabilize the server permanently. Work is still in progress.

Update 9/19/2017 10:00PM Eastern : We are glad to report that the server is at the moment stable while the underlying cause is still being investigated.

Update 9/20/2017 4:00PM Eastern : We are glad to repor that the server has remained stable throughout the day.

Update 9/21/2017 1:00PM Eastern : The hard work of our engineers has paid off, and the server has been stable. The server is still being watched closely for any continued problems,

Update 9/21/2017 1:45PM Eastern : While we were hopeful that the results of our work would be more positive, we are still experiencing intermittent issues. Thank you so much for your patience. We are working to bring stability to the system.

Update 9/21/2017 9:15PM Eastern : The server remains under careful scrutiny to ensure that there are no further issues.

Update 9/22/2017 8:30PM Eastern : The server has been under careful watch and has remained stable. We are closing this incident, and will re-open it if any further issues arise.