7th June 2018

[RESOLVED]nlrsrc4.supercp.com network

nlrsrc4.supercp.com is currently experiencing a network stability issues. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE Jun 8th 07:00 AM EDT: The issue has been resolved and we do not expect any more service interruptions.