7th June 2018

[COMPLETED]a2ss33.a2hosting.com maintenance

Start Time: 8 Jun 2018 between 1:00 AM and 3:30 AM EDT

Estimated End Time: 8 Jun 2018 4:00 AM Eastern 

Services Affected: Server 

Description: Our Systems operations team will be performing file system maintenance on the server a2ss33.a2hosting.com. All services will be unavailable during this maintenance.

UPDATE 03:05 AM EDT: This maintenance has started

UPDATE 03:10 AM EDT: We have found that the maintenance has already been done on this server earlier and there is no need for doing it again. Therefore, the server was not stopped and there was no service interruption.