7th June 2018

[COMPLETED]a2ss2.a2hosting.com maintenance

Start Time: 8 Jun 2018 between 1:00 AM and 3:30 AM EDT

Estimated End Time: 8 Jun 2018 4:00 AM EasternĀ 

Services Affected: ServerĀ 

Description: Our Systems operations team will be performing file system maintenance on the server a2ss2.a2hosting.com. All services will be unavailable during this maintenance.

UPDATE 01:40 AM EDT: We are starting this maintenance now.

UPDATE: 1:55 AM EDT: Maintenance has completed and the server is back online.