7th June 2018

[RESOLVED]a2ss27.a2hosting.com maintenance

Start Time: 7 Jun 2018 between 2:00 AM and 3:30 AM EDT

Estimated End Time: 7 Jun 2018 4:00 AM EasternĀ 

Services Affected: ServerĀ 

Description: Our Systems operations team will be performing file system maintenance on the server a2ss27.a2hosting.com. All services will be unavailable during this maintenance.

UPDATE 02:30 AM EDT: The maintenance has started- We will update the post once it's completed.

UPDATE 02:50 AM EDT: The maintenance has been completed and the server is back online.