7th June 2018

[COMPLETED]a2ss16.a2hosting.com maintenance

Start Time: 7 Jun 2018 between 2:00 AM and 3:30 AM EDT

Estimated End Time: 7 Jun 2018 4:00 AM EasternĀ 

Services Affected: Server

Description: Our Systems operations team will be performing file system maintenance on the server a2ss16.a2hosting.com. All services will be unavailable during this maintenance.

UPDATE 02:15 AM EDT: The maintenance is starting now. We will update this post as soon as it's completed.

UPDATE 02:30 AM EDT: The maintenance has been completed and the server is back online now.