7th June 2018

[RESOLVED]a2ss15.a2hosting.com maintenance

a2ss15.a2hosting.comĀ is currently undergoing urgent maintenance. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 1:55 AM EDT: The maintenance has been completed and the server is back online now.