6th June 2018

[RESOLVED] A2LS2 :: Service Interruption

A2LS2 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE: 21:00 EDT: A2LS2 is still offline. Technicians are working diligently to restore service.

UPDATE: 21:00 EDT: A2LS2 is back online. If you experience any further trouble, please reach out to our Support Gurus for assistance.