6th June 2018

[RESOLVED] MI3-WTS8 :: MySQL

MI3-WTS8 is currently experiencing a MySQL service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 23:30 EDT: MySQL is back up and running.