6th June 2018

[RESOLVED]mi3-mw1.a2hosting.com :: PHP Error

mi3-mw1.a2hosting.com is currently experiencing a php error on some sites. This does not affect all users on the server. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

***UPDATE *** As of 3:55 PM EST Our engineers have resolved the small amount of sites experiencing issues, please do let us know if you are seeing anything unusual and we will investigate.