6th June 2018

[RESOLVED]DNS service interruption

At 2:15 Am EDT our team noticed an issue with the DNS service for our domains a2hosting.com and supercp.com. This issue is affecting all shared/reseller customers as servers can not be accessed by hostnames. Our system administration team is looking into this and we should have more information available soon.

UPDATE 3:15 AM EDT: This issue appears to be affecting our whole DNS service. All domains that are using our DNS will experience service interruptions.

UPDATE 3:50 AM EDT: The issue has been fixed and the DNS service is back online now. All affected domains should start resolving shortly.