4th June 2018

[RESOLVED]a2ls26 :: MySQL Interruption

We are currently investigating an issue that is affecting some users on a2ls26 with connections to MySQL. We will provide additional updates as they become available.

UPDATE 19:47 Eastern :: Service is restored and has returned to normal. If you continue to have any individual issues please contact support so we can provide further assistance.