4th June 2018

[RESOLVED]mi3-ss16.a2hosting.com :: Service I

MI3-SS16 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result.

Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE As of 3:44PM EST We are now running a file system check on this server to ensure data continuity we will update you as soon as this is completed.

UPDATE  19:15 Eastern :: Service was restored and continued monitoring has indicated no further issues.