16th September 2017

a2ls18 MySQL Services

a2ls18 is currently experiencing an interruption with MySQL services. Users will experience service degradation as a result.

Update 01:40AM Eastern: We are still investigating this issue

Update 02:15AM Eastern: Our engineering team is continuing to investigate this situation . We will provide updates as we can.

Update 02:30AM Eastern: Our engineering team has successfully restarted MySQL on a2ls18. MySQL is starting up and begun crash repair

Update 04:00AM Eastern: Databases should be fully up and running at this time. This issue is resulved