2nd June 2018

[RESOLVED]a2s78.a2hosting.com MySQL Interruption

a2s78.a2hosting.com is currently experiencing a service interruption to MySQL. Users hosted on this server will experience service degradation in MySQL as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE  15:43 EST We are still looking in to this issue and please be rest assured as soon as we have this resolved we will get back to you as soon as possible.

UPDATE  16:39 Eastern Our Systems Operation team continues to work on the issue and we will provide addtional updates as they become available.

UPDATE  18:00 Eastern Our Systems Operation team continues to work on the issue and we will provide addtional updates as they become available.

UPDATE  18:46 Eastern Our Systems Operation team continues to work on the issue and we will provide addtional updates as they become available.

UPDATE  20:35 Eastern Our Systems Operation team is still working on the issue and we will continue to provide updates as they become available.

UPDATE  20:50 Service has been restored. Please feel free to reach out to our support team should you continue to encounter any issues.