2nd June 2018

[Resolved] mi3-wss8.a2hosting.com :: Plesk Panel Interru

mi3-wss8.a2hosting.com is currently experiencing a Plesk Control Panel service interruption. Users hosted on this server will not be able to login to Plesk as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE  15:43 EST We are still looking in to this issue and please be rest assured as soon as we have this resolved we will get back to you as soon as possible.

UPDATE  16:42 Eastern Our System Operations team continues to work on the issue and we will post updates as they become available.

UPDATE  18:00 Eastern Our System Operations team continues to work on the issue and we will provide addtional updates as they become available.

UPDATE  18:45 Eastern Our System Operations team continues to work on the issue and we will provide addtional updates as they become available.

UPDATE  20:35 Eastern Our System Operations team is still working on the issue and we will continue to provide updates as they become available.

UPDATE  23:09 Eastern Our System Operations team is still working on the issue and we will continue to provide updates as they become available.

UPDATE  10:00 Eastern Our System Operations team have now fully resolved this issue!