1st June 2018

[RESOLVED]nlss7.a2hosting.com service interruptions

nlss7.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 6 AM EDT: Our system engineers are still looking into this. We have found out that it's related to a network issue where most visitors are able to access the server, while some get connection issues.

Update 7:15 AM EDT: The issue has been fixed and the server is fully back online and stable.