1st June 2018

[RESOLVED]a2s56.a2hosting.com service interruption

a2s56.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 2:20 AM EDT: Our system engineers are still looking into this.

UPDATE: 3:40 Am EDT: The server has been fixed and it's back online.