30th May 2018

[RESOLVED] SGSRC2 :: MySQL Service Interruption

SGSRC2 is currently experiencing a MySQL service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 19:45 EDT We are glad to report that this issue is resolved.