29th May 2018

nlss2.a2hosting.com :: Service Interruption

nlss2.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 1:25 PM EST :: Our system engineers are still working on restoring service. We will provide updates as quickly as possible.

Update 1:50 PM EST :: Our system engineers have implemented a fix and services are now operational. We will continue to monitor the server for stability.