27th May 2018

[RESOLVED]Service Interruption

We are currently aware of an issue affecting some VPS and Shared Hosting customers ability to access their sites and services. This is also affecting DNS service on Managed VPS accounts. Our Systems Operations team is currently working on the issue. Thank you for your patience while while we work to correct the issue.

Update 17:28 PM Eastern :: Our engineers are working diligently on restoring service. We will provide more details as they become available.

Update 17:56 PM Eastern :: Our engineers continue to work on restoring service. We will provide more details as they become available.

We are glad to report that service is restored for most of the affected users. We will open indivdual alerts for any remaining services still impacted.