27th May 2018

[RESOLVED] a2ss45.a2hosting.com :: Service I

a2ss45.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

***UPDATE ***  As of 12:40 EST We are now running a Filesystem check on this server to ensure data continuity We will provide updates as more details are made available.

***UPDATE ***  As of 13:02 EST We are now running a few last checks on the server to ensure it is ready for all services to come online, please note MySQL will be unavailable during this time.  We will provide updates as more details are made available.

***UPDATE ***  As of 13:25 EST This server is now back to full operation again, many apologies for any inconvenience caused, if you see any issues please do get in touch via ticket, chat or phone.