25th May 2018

[RESOLVED]nlls1 :: Service Interruption

nlls1.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 20:42 Eastern :: Our Systems Operations team is continuing to work on this issue. We will contine to provide updates as they become available.

Update 22:16 Eastern :: Our Systems Operations team is continuing to work on this issue. We will contine to provide updates as they become available.

We are happy to announce that the server is back online and operational.