25th May 2018

[RESOLVED]nl1-ss2.a2hosting.com :: Service Interruption

nl1-ss2.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 10:55 AM EST : Our system engineers have implemented a fix and services are now online. We will continue to monitor the service for stability.