20th May 2018

[RESOLVED]mi3-lr2.supercp.com :: Service Interruption

mi3-lr2.supercp.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 10:45PM EDT - Our Engineers are still working on it. We will provide updates here as more information becomes available

Update 11:42PM EDT - Our Engineers are still working on it. We will provide updates here as more information becomes available

We are glad to report that service is restored to mi3-lr2.supercp.com