19th May 2018

[RESOLVED]a2ss8.a2hosting.com :: Service Interruption

a2ss8.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 17:17PMĀ Eastern :: We are happy to report that a2ss8.a2hosting.com is back online.