17th May 2018

[RESOLVED]nl1-sr1.supercp.com Service interruption

nl1-sr1.supercp.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 5:50 AM EDT: The server is back online