16th May 2018

[RESOLVED] A2LS3 :: Service Interruption

A2LS3 is currently experiencing MySQL difficulties. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 19:00 EDT Services have been stabilized and A2LS3 is online at full capacity.