13th May 2018

a2ss49.a2hosting.com - service interruption to some customers.

At 12:27PM Eastern our team received an alert to a service interruption to some customer sites and emails. Engineers are on site and are investigating. Updates will follow.

UPDATE As of 12:35 our team have now found the issue but we must not start a file system check on this server to allow us to have it fully functioning again. We will update you soon but all services will be offline during this process, we do apologise for this and we hope to have this done as soon as possible for you.

UPDATE As of 12:55 our team have now resolved this issue and everything is back to normal, however if you see anything out of the ordinary please submit a ticket for us to look in to.