10th May 2018

[RESOLVED] nlls2 :: Service Interruption

NLLS2 is currently experiencing a MySQL service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 18:45 EDT:  Engineers are still working to resolve MySQL issues on nlls2.

Update 18:55 EDT:  NLLS2 is going down for a reboot and file system check It will be offline for the duration.

Update 20:55 EDT:  The server came up shortly after its reboot. MySQL is still offline, and engineers are working to repair it.

Update 1:40 AM EDT: The MySQL service is still being restored at the moment. We expect the service to be back up shortly.

Update 3:20 AM EDT: Our system engineers are still working on this and reimporting databases.

Update 6:00 AM EDT: The server was brought down for a quick FSCK. It is back online now and MYSQL is up, but without Innodb support. Innodb databases are currently being imported.

Update 8:00 AM EDT: Our Engineers are still working on importing and restoring InnoDB databases.

Update 10:30 AM EDT: InnoDB databases have been restored. All services should now be back online and operational. If you have any further issues please contact our support team for further assistance.

Update 1:45 PM EDT: We are aware of some reports of missing data with InnoDB databases. Our Engineers are re-importing InnoDB databases.

Update 6:10 PM EDT: Our Engineers are still working on importing InnoDB databases. We will post an update once this process has completed. We appreciate your continued cooperation and understanding in this regard.

Update 5/11/18 11:40 PM  EDT: Our Engineers are still working on importing and restoring InnoDB databases. The process is about 80% complete.

Update 5/12/18 1:20 AM EDT: The InnoDB database restoration is completed at this time. All services should be available at this time. We will continue to monitor the server.