22nd June 2022

[COMPLETED] mi3-ss31 :: Scheduled Maintenance

Start Date: June 22 (Wednesday) 

Time: 01:00 AM EDT

Services Affected:

mi3-ss31.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on mi3-ss31.a2hosting.com. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 1:00 AM EDT: The maintenance for mi3-ss31 has begun. We will provide additional updates as they become available.

UPDATE 1:14 AM EDT: The maintenance for mi3-ss31 has been completed at this time. Please reach out to our support team should you encounter any issues.