10th May 2018

nl1-ss2.a2hosting.com :: Service Interruption

nl1-ss2.a2hosting.com is currently experiencing an interruption in service. Users will experience service degradation as a result.

Update 1:41PM Eastern :: The server is back online and we will continue to monitor the server for stability.

Update 2:51PM Eastern :: The serverĀ is currently experiencing an interruption in service. Users will experience service degradation as a result.

Update 3:45PM Eastern :: Our Engineers have implemented a fix and services are back up and running. We will continue to monitor the server for stability.