25th May 2022

[RESOLVED] ssdman68 :: Service Interruption

ssdman68.a2hosting.com is currently experiencing a service interruption. Customers hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 12:57 PM EDT : Our System Operations team is still working on restoring service. We will continue to provide updates as quickly as possible.

UPDATE 2:38 PM EDT: Our System Operations team continues to work toward fully restoring all services. We will continue to provide updates as they're made available.

UPDATE 3:58 PM EDT : Our System Operations team is still working on restoring service. We will continue to provide updates as quickly as possible.

UPDATE 5:55 PM EDT: Our Engineers are still working on the hardware node. We will post updates as more information become available. We sincerely appreciate your patience and understanding in the meanwhile.

UPDATE 8:00 PM EDT: Our Team of Engineers are still working on the server. We will post updates as more information becomes available in this regard. We apologize for the inconvenience and sincerely appreciate your continued patience and understanding in the meanwhile.

UPDATE 10:00 PM EDT: Our team is still working on restoring services. We will update this thread once we receive more information in this regard.

UPDATE 10:30 PM EDT: Issues on ssdman68 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.