24th May 2022

[RESOLVED] nl1-ts4 :: Service Interruption

nl1-ts4 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 6:50 AM EDT: Our Engineers are still working on the server. We will post updates as more information becomes available in this regard. 

UPDATE 7:05 AM EDT: Our engineers have completed the work on this server and it is back online again.  Please let us know if there are any issues.