13th May 2022

[COMPLETED] a2ss45.a2hosting.com :: Scheduled Maintenance

Start Date: Friday, May 13, 2022

End Date: Friday, May 13, 2022

Time: 3:00 AM EDT

Services Affected:

a2ss45.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on a2ss45.a2hosting.com. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 3:00AM EDT: Our Engineers have started the maintenance. We will post updates as we make progress. We sincerely appreciate your patience and understanding in the meanwhile.

UPDATE 03:40AM EDT: The maintenance has been completed successfully. The serverĀ a2ss45.a2hosting.com is fully operational again.