8th May 2018

[RESOLVED]a2ls12.a2hosting.com HTTP service unstable

a2ls12.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 3:30 AM Eastern: The issue has been fixed and the HTTP service is now stable.