7th May 2018

[RESOLVED]nlss2.a2hosting.com unavailable

nlss2.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 2:55AM Eastern: Our system engineers are running fsck on the server now.

UPDATE 3:30AM Eastern: The server is back online