27th January 2022

[RESOLVED]nl1-ts2 :: Service Interruption

nl1-ts2.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 1:20 PM EST: Our System Operations team resolved this matter and all services are back online at this time.

UPDATE 2:35 PM EST: Our System Operations team is investigating further reports of a service interruption. We will continue to provide updates as they're made available.

UPDATE 2:57 PM EST: Our System Operations team confirmed this matter is resolved. If you continue to experience issues please contact our Support team directly.