27th January 2022

[COMPLETED] ssdman50 :: Scheduled Maintenance

Start Date: Thursday, January 27, 2022

End Date: Thursday, January 27, 2022

Time: 2:00 AM - 5:59 AM EST 

Description: Our System Operations team will be performing scheduled maintenance on ssdman50.a2hosting.com. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

Update 2:00AM EST: Our System Operations team has started the maintenance. We will post updates as they become available.

Update 2:28AM EST: Our System Operations team has completed the maintenance and services are once again available.