13th January 2022

[COMPLETED]sg1-ss17 :: Scheduled Maintenance

Server Time: Friday, January 14, 2022 - 2:00 AM

EST Time: Thursday, January 13, 2022 - 1:00 PM

Services Affected:

sg1-ss17.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the sg1-ss17.a2hosting.com server. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 1:17 PM EST: Our System Operations team completed the scheduled maintenance and all services are back online at this time.