12th January 2022

a2ss16 :: Scheduled Maintenance

Start Date: Friday, January 14, 2022

End Date: Friday, January 14, 2022

Time: 10:00 PM - 11:59 PM EST 

Description: Our System Operations team will be performing scheduled maintenance on a2ss41.a2hosting.com. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 10:00 PM EST: Our Engineers are starting with the maintenance as per schedule. We will update this post as we make progress. We sincerely apologize for the inconvenience and appreciate your patience and understanding in this matter.

UPDATE 10:17 PM EST: We have completed the scheduled maintenance on a2ss16.